UltimateStacker

The Simple To Use Stacker.

General
Mechanics
Fun

Designed to be compatible with EpicSpawners
















Official Plugin Compatibility: Spigot 1.8.8, 1.9.4, 1.10, 1.11, 1.12, 1.13+